[WordPress] XSS-Verwundbarkeit in 2.3

Laut Blog Security existiert eine XSS-Lücke in WordPress 2.3

Diese Lücke betrifft nur Webspaces mit register_global enabled und auch nur die Version 2.3. Die Versionen 2.2.3 oder die aktuelle Version 2.3.1 sind davon nicht betroffen.

Wieder ein Grund mehr schleunigst zu updaten, bzw. das die de-Edition blad erscheint.
Oder man machts wie Ritchie.




Trackback-Url Trackback

1 Kommentar für “[WordPress] XSS-Verwundbarkeit in 2.3”

  1. www.gravatar.com
blog stats