[Firefox] TabMixPlus für Firefox 3.0.1

Durch das Update auf die Version 3.0.1 von Firefox, bzw. eigentlich durch alle Updates, funktionieren in der Regel auch einige Plugins nichtmehr.

Bei diesem Update trifft es mal wieder das beliebte Plugin TabMixPlus.
Aber es gibt eine DEV-Version welche auch mit der Version 3.0.1 funktionert, jedoch sollte vor der Installation der Cache vom Firefox geleert werden. Fragt mich nicht warum, ansonsten schlägt die Installation fehl.

Ich hoffe einigen mit diesem Tipp weitergeholfen zu haben.




Trackback-Url Trackback

1 Kommentar für “[Firefox] TabMixPlus für Firefox 3.0.1”

  1. www.gravatar.com
blog stats