[WordPress] Du hast nicht ausreichend Rechte, um auf diese Seite zuzugreifen. – Updater

Tags Stichworte: , , , ,

In einer von mir betreuten WP-Installation hatte ich das Problem das der Updater nicht verfügbar war im Menu. Bei einem Klick auf die Update-Meldung landete ich auf einer Fehlerseite mit dem Text Du hast nicht ausreichend Rechte, um auf diese Seite zuzugreifen. Selbiges Verhalten auch beim automatischen installieren von Plugins. Die Suche bei den üblichen […]

[WordPress] XSS-Exploit in WordPress <= 2.6.3

Tags Stichworte: , , ,

Derzeit existiert wiedermal eine Cross Site Scripting (XSS) Lücke in WordPress. Betroffen sind jedoch nur Versionen die kleiner oder gleich WP 2.6.3 sind (Aktuell ist WP2.7). Zusätzlich müsste das Blog auf einem Apache Webserver laufen und nicht als virtuelle Domain, bzw. betrifft es bei virtuellen Domains nur den default VHost. (LINK) Zugegeben, mit den Einschränkungen […]

[WordPress] WP 2.7 Coltrane up & running *update*

Tags Stichworte: , , , ,

Hatte ich gestern noch geschrieben das die neue Version von WordPress bald kommt, ist sie heute schon da. Das Release kam nun für mich doch überraschend und schnell. Ich bin davon ausgegangen das man wenigstens ein paar Tage zwischen RC2 und der finalen Version verstreichen lässt. Aber sowas hatten wir bei WordPress ja schon öfters. […]

[WordPress] WP 2.7 RC2 – Bald ists soweit

Tags Stichworte: , , ,

Heute wurde der zweite Release Candiate von WordPress 2.7 veröffentlicht. Der letzte vor der finalen Version. Ich persönlich freue ich schon riesig auf den final Release, nicht aber auf die Updateorgie 🙂 , die neuen Features und die neue Optik gefallen mir richtig gut. Eins meiner Projekte läuft schon einige Wochen mit 2.7 und ich […]

Aufregen oder nicht?

Tags Stichworte: , , ,

Gott was gehen mir diese SEO-Spam-Kommentare auf den Zeiger! Keyword als Name, URL auf irgendeine passende Unterseite und als Kommentare banaler Nonsense. Und wenn dann noch so Knaller dabei sind die SEO im Keywordnamen haben und auch unpassenden Nonsense posten, dann frage ich mich echt wie kann sich sowas SEO schimpfen, vorallem auch noch im […]

[WordPress] WP 2.6.3 Security-Hotfix

Tags Stichworte: , , ,

Heute Morgen erstrahlt im WordPress-Backend die wunderhübsche Meldung das die Version 2.6.3 verfügbar ist. Laut WordPress-Blog ist wohl eine Sicherheitslücke in den Snoopy-Libraries aufgetaucht was zu einer kurzfristigen Reaktion seitens WordPress geführt hat. Es gibt eine aktualisierte Komplettversion von 2.6.3 oder aber auch nur die gefixte Snoopy-Library und die Versionsdatei im WP-Blog. Allen von mir […]

blog stats